1. Рады видеть Вас на русскоязычном форуме TeamSpeak!

    У нас Вы можете скачать последнюю версию:

    Перед регистрацией рекомендуем ознакомиться

    с Правилами форума.

    Присоединяйтесь! Учите и обучайтесь!

    Скрыть объявление
  2. Новая группа "Новичок" на нашем форуме!

    Новые пользователи будут попадать в группу "Новичок".

    Это сделано для того чтобы "Новички" ознакомились с форумом, так как в большинстве случаев проблема с которой вы хотите обратиться уже обсуждалась.

    Перейти в тему обсуждения
    Быстрый переход в группу Пользователь
  3. VPS/VDS и дедикейт сервера в аренду с DDoS защитой

    • Низкий пинг
    • Действующий SLA
    • Рублевые цены без привязки к курсу валют

    Бесплатный тестовый период VPS-OpenVZ

    Попробовать

Привилегии 3.0.12 не пускает Android клиентов

Тема в разделе "Вопросы по TeamSpeak 3", создана пользователем NtUserIcon, 6 фев 2016.

  1. NtUser

    NtUserIcon \(o_O)/ Премиум Пользователь

    Регистрация:
    23.04.14
    Сообщения:
    91
    Симпатии:
    19
    Баллы:
    74
    Доброго времени суток, суть вопроса заключается в заголовке темы. Пользователь с пиратской и древней версией клиента(3.0.13) не может войти на сервере, т.к. => http://i.imgur.com/TPq6mKa.png (client_version_outdated) .
    в changelog сказано "+ added "virtualserver_min_android_version" and "virtualserver_min_ios_version" to specifically
    set the minimal allowed client versions for android and iOS on the server. "

    В программе Yatqa(апдейт от 5 феварля) можно выставить минимальную версию Android клиента на 3.0.17, тогда как мне нужно понизить её до 3.0.13.
    Пробовал через php фреймворк посредством ServerQuery запроса вида $ts3->execute("serveredit", array("virtualserver_min_android_version" => 0) );
    установить версию на нуль или 1 - значение параметра на сервере изменилось, но с клиента 3.0.13 по-прежнему не пускает.
    Кто-то может что-то дельное посоветовать? Может быть подскажете где искать ID билда клиента?
    --- Сообщение объединено, 6 фев 2016 ---
    Все значения перепробовал, от NULL до 40 и ничего не работает. Грустнота получается из всего этого, господа.

     
  2. Лучший ответ:
    Сообщение #5 от VJeanIcon, 6 фев 2016
  3. PlusaN

    PlusaNIcon Плюшан Знаток Премиум Пользователь

    Регистрация:
    28.12.13
    Сообщения:
    334
    Симпатии:
    104
    Баллы:
    221
  4. hroost

    hroostIcon Voice-Server.ru ATHP Премиум Пользователь

    Регистрация:
    21.02.13
    Сообщения:
    188
    Симпатии:
    41
    Баллы:
    126
    Я знаю решение этой проблемы - поставить официальный и самый актуальный клиент!)
     
  5. PlusaN

    PlusaNIcon Плюшан Знаток Премиум Пользователь

    Регистрация:
    28.12.13
    Сообщения:
    334
    Симпатии:
    104
    Баллы:
    221
    • Нравится Нравится x 1
  6. VJean

    VJeanIcon ǝноɯʚıqж Администратор Знаток

    Регистрация:
    26.07.14
    Сообщения:
    1.443
    Симпатии:
    329
    Баллы:
    445
    Лучший ответ
    в сервере 12 версии минимальные номера версий клиентов захардкожены

    с 3.0.11.4 на 3.0.12 #2
     
    • Нравится Нравится x 1
  7. PlusaN

    PlusaNIcon Плюшан Знаток Премиум Пользователь

    Регистрация:
    28.12.13
    Сообщения:
    334
    Симпатии:
    104
    Баллы:
    221
    И вообще клиент на андроид стоит всего 70 рублей, не думаю, что это очень большая сумма :)
    Тогда теперь только покупать клиент или откатывать сервер на старую версию.
     
  8. NtUser

    NtUserIcon \(o_O)/ Премиум Пользователь

    Регистрация:
    23.04.14
    Сообщения:
    91
    Симпатии:
    19
    Баллы:
    74
    Большое спасибо всем за ответы! :)
    Честно говоря без понятия, как подтолкнуть всех разом купить клиент, пусть даже и за 70 рублей.
    Откатиться, увы, не вариант.
     
Загрузка...