1. Рады видеть Вас на русскоязычном форуме TeamSpeak!

    У нас Вы можете скачать последнюю версию:

    Перед регистрацией рекомендуем ознакомиться

    с Правилами форума.

    Присоединяйтесь! Учите и обучайтесь!

    Скрыть объявление
  2. Новая группа "Новичок" на нашем форуме!

    Новые пользователи будут попадать в группу "Новичок".

    Это сделано для того чтобы "Новички" ознакомились с форумом, так как в большинстве случаев проблема с которой вы хотите обратиться уже обсуждалась.

    Перейти в тему обсуждения
    Быстрый переход в группу Пользователь
  3. VPS/VDS и дедикейт сервера в аренду с DDoS защитой

    • Низкий пинг
    • Действующий SLA
    • Рублевые цены без привязки к курсу валют

    Бесплатный тестовый период VPS-OpenVZ

    Попробовать

Клиент Неизвестная ошибка! Прошу, помогите!

Тема в разделе "Вопросы по TeamSpeak 3", создана пользователем Hose, 13 окт 2015.

  1. Hose

    Hose Пользователь

    Регистрация:
    11.02.14
    Сообщения:
    40
    Симпатии:
    3
    Баллы:
    51
    Ошибка в клиенте для андроид! Был куплет на плей маркете! "we are missing a required permission"
    Подскажите пожалуйста что за ошибка???
     
  2. darkangel66

    darkangel66Icon TEAM-VOICE.COM ATHP Премиум Пользователь

    Регистрация:
    12.06.12
    Сообщения:
    417
    Симпатии:
    169
    Баллы:
    335
    скорее всего несовпадение версии клиента с минимально допустимой версией на сервере.
    вам стоит писать не сюда а в тех поддержку вашего хостера ТС
     
  3. PlusaN

    PlusaNIcon Плюшан Знаток Премиум Пользователь

    Регистрация:
    28.12.13
    Сообщения:
    334
    Симпатии:
    104
    Баллы:
    221
    У меня с телефона заходит на сервера, где версия клиента новая требуется.
    Пробовали обновлять или переустанавливать? И после чего эта ошибка появилась?
     
  4. Hose

    Hose Пользователь

    Регистрация:
    11.02.14
    Сообщения:
    40
    Симпатии:
    3
    Баллы:
    51
    Я сперва пользовался пираткой. Потом удалил ее и решил купить в плеймаркете нормальную официальную. Ну и как только установил, вышла данная ошибка.
     
  5. PlusaN

    PlusaNIcon Плюшан Знаток Премиум Пользователь

    Регистрация:
    28.12.13
    Сообщения:
    334
    Симпатии:
    104
    Баллы:
    221
    Честно, даже не знаю в чем проблема, наверное наказание за использование крякнутой :D
    Попробуйте удалить клиент и почистить андроид от мусора, а потом снова установить клиент через маркет.
     
  6. Gho$t

    Gho$t Знаток Премиум Пользователь

    Регистрация:
    05.09.11
    Сообщения:
    375
    Симпатии:
    131
    Баллы:
    383
    А когда ставили крякнутую версию, всякие Lucky Putcher-ы не использовали?
     
  7. god007

    god007 Премиум Пользователь

    Регистрация:
    16.03.14
    Сообщения:
    24
    Симпатии:
    11
    Баллы:
    47
    Есть подозрение, что проблема в ОС и старом клиентом (крякнутым). Попробуйте полностью удалить клиент и поставить заново.
     
  8. PlusaN

    PlusaNIcon Плюшан Знаток Премиум Пользователь

    Регистрация:
    28.12.13
    Сообщения:
    334
    Симпатии:
    104
    Баллы:
    221
    Мне интересно, а зачем одно и тоже писать, что писали уже другие? :D
     
  9. god007

    god007 Премиум Пользователь

    Регистрация:
    16.03.14
    Сообщения:
    24
    Симпатии:
    11
    Баллы:
    47
    Извиняюсь, с мобилки был - не видел предыдущих ответов Crycrycry
     
Загрузка...