1. Рады видеть Вас на русскоязычном форуме TeamSpeak!

    У нас Вы можете скачать последнюю версию:

    Перед регистрацией рекомендуем ознакомиться

    с Правилами форума.

    Присоединяйтесь! Учите и обучайтесь!

    Скрыть объявление
  2. Новая группа "Новичок" на нашем форуме!

    Новые пользователи будут попадать в группу "Новичок".

    Это сделано для того чтобы "Новички" ознакомились с форумом, так как в большинстве случаев проблема с которой вы хотите обратиться уже обсуждалась.

    Перейти в тему обсуждения
    Быстрый переход в группу Пользователь
  3. VPS/VDS и дедикейт сервера в аренду с DDoS защитой

    • Низкий пинг
    • Действующий SLA
    • Рублевые цены без привязки к курсу валют

    Бесплатный тестовый период VPS-OpenVZ

    Попробовать

Проблема с созданием сервера TS3 на VSP сервере

Тема в разделе "Вопросы по TeamSpeak 3", создана пользователем PyMaKc, 18 авг 2014.

  1. PyMaKc

    PyMaKc Пользователь

    Регистрация:
    10.11.13
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    32
    Впервые столкнулся с установкой сервера, с Linux и т.д., поэтому без вашей помощи не разобраться. В общем решил попробовать установить сервер на VSP сервере. Для начала по инструкции http://ts3.su/teamspeak/ustanovka-servera-teamspeak-3/27/05/2012.html установил сервер на FORNEX, все получилось, но пинг показался слишком большим, у знакомых сервер стоит на REG.RU, там пинг вполне нормальный. Решил создать там, проделал все те же операции, что и на FORNEX, но при запуске через PuTTY, появляется надпись IMPORTAN с логином и паролем, ТОККЕНА нету и сервер похоже тоже не запускается, к серверу подключиться не получается.
     
  2. darkangel66

    darkangel66Icon TEAM-VOICE.COM ATHP Премиум Пользователь

    Регистрация:
    12.06.12
    Сообщения:
    417
    Симпатии:
    169
    Баллы:
    335
    лог сервера ТС хоть покажите.
     
  3. turango

    turango Пользователь

    Регистрация:
    06.05.11
    Сообщения:
    33
    Симпатии:
    2
    Баллы:
    111
    вызываем экстрасенса!
     
  4. PyMaKc

    PyMaKc Пользователь

    Регистрация:
    10.11.13
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    32
    Всё, спасибо, проблема решена. Под пользователем root в PuTTY прописал:
    mount -t tmpfs tmpfs /dev/shm
    Далее зашел в корневой каталог etc, там выбрал 3: GeoIP.conf — man.config далее редактируем файл fstab, добавил строчку
    tmpfs /dev/shm tmpfs defaults 0 0
    После всех этих операций перезагрузил сервер, вуаля, все заработало.
     
Загрузка...